New clones speedy chilli fast version

labmonkey

Member
Just done 19 clones of speedy chili not all for me
15 Ltrs ro water
15 mls cal mag
1 ml orca
2 ml silicone
20210403_150739.jpg
20210403_150723.jpg
 

labmonkey

Member
Wk2 started mild nutrients
15 ltrs ro
1ml orca
2ml silicon
10ml calmag
2ml micro
2ml grow
1ml bloom
Roots starting too form
20210410_185401.jpg
20210410_185328.jpg
 

labmonkey

Member
Forgot to say The cloner is under a spider farm sf1000 led I've got it set very low at 15% when roots are more established I'll go up too 25%
 

labmonkey

Member
Rgr that I've tried that and with the pump on constant it pressurised the box causing it to push water threw the neoprene plugs LOL
 
Last edited:

Todd

Cultivate Kindness!
When taking cuttings/clones and in the 1 inch neoprene pucks, only the pump should be working and plugged into the "always on" . No air stones or air pressure at all or the cloner will leak. When the clones are in the hydro 12, the air stones should be working and the pump plugged into the "timed water". I always just turn my air on and off with the valve thats in the top. Dont know if this helps but..... Good luck!
 

Conq

Noobie
When taking cuttings/clones and in the 1 inch neoprene pucks, only the pump should be working and plugged into the "always on" . No air stones or air pressure at all or the cloner will leak. When the clones are in the hydro 12, the air stones should be working and the pump plugged into the "timed water". I always just turn my air on and off with the valve thats in the top. Dont know if this helps but..... Good luck!
Thank you so much just replaced my air pump and been struggling with my cloner for three days now trying rubber tape and all kindsa stuff to stop the leaking this was a huge help never would have thought it was the air pump! Thanks a ton
 
Top